[sldev] 1.20rc5 linux: missing boost_signals-gcc34-mt

Matthew Dowd matthew.dowd at hotmail.co.uk
Fri May 2 19:20:04 PDT 2008


My recollection from a previous thread was that there were some versioning conflicts with boost on linux, and a recommendation that you install these from source rather than LL distribute them. I don't know the details but suspect that there might be minor differences in the boost binaries for different distros?
 
Matthew
 


Date: Fri, 2 May 2008 19:45:48 -0400From: annagulaev at gmail.comTo: sldev at lists.secondlife.comSubject: Re: [sldev] 1.20rc5 linux: missing boost_signals-gcc34-mtThe boost libraries last appeared in a linux release for 1.20 RC2. RC3,4 and 5 are all missing these files.I'll install the boost signals package just as soon as my build reaches its next failure point :-)Thanks,Anna
On Fri, May 2, 2008 at 7:41 PM, Carsten Juttner wrote:

Anna Gulaev wrote:
I don't have a boost_signals-mt on my system, either. After installing libboost-dev and libboost-regex-dev, here is a complete list of all files on my system that contain "boost":I use Kubuntu 7.10 (Gutsy) and here the boost signals library is in a separate package called libboost-signals-devGuess it's still the same for 8.04 .BTW: thanks for bringing this up, it made me notice that I accidentally linked against the non-mt boost libs (forgot to add the -mt postfix) which didn't give problems so far but who knows... :)


Regards,Carsten_______________________________________________Click here to unsubscribe or manage your list subscription:https://lists.secondlife.com/cgi-bin/mailman/listinfo/sldev
_________________________________________________________________

All new Live Search at Live.com

http://clk.atdmt.com/UKM/go/msnnkmgl0010000006ukm/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/sldev/attachments/20080503/676090b1/attachment.htm


More information about the SLDev mailing list