[opensource-dev] Review Request: patch to let 3D connexion devices work on linux with kernel 2.6.35 or newer

Altair Memo sythos at gmail.com
Fri Jun 3 18:10:27 PDT 2011

This is an automatically generated e-mail. To reply, visit:

(Updated June 3, 2011, 6:10 p.m.)

Review request for Viewer.


forgot contrib :-\


fix for OPEN-21
added EVDEV layer for linux users on 2.6.35+ kernels

- added both personal 3P libs and indra subdir (and cmake NDOF.cmake file fix), first one less usefull, should be more better find a place where put prebuilt lib (jira affect only linux)

This addresses bug OPEN-21.

Diffs (updated)

  autobuild.xml d74fd886c8a6 
  doc/contributions.txt d74fd886c8a6 
  indra/cmake/NDOF.cmake d74fd886c8a6 
  indra/llndof-linux/CMakeLists.txt PRE-CREATION 
  indra/llndof-linux/Makefile PRE-CREATION 
  indra/llndof-linux/ndofdev.c PRE-CREATION 
  indra/llndof-linux/ndofdev_external.h PRE-CREATION 

Diff: http://codereview.secondlife.com/r/322/diff


I suppose "on my linux system work" is a poor point, using prebuilt òlibs since long, the cmake and subdir work using autobuild with "ReleaseOS"



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20110604/5765098c/attachment-0001.htm 

More information about the opensource-dev mailing list