[opensource-dev] build 218026 silently failing

Philippe (Merov) Bossut merov at lindenlab.com
Tue Jan 4 10:01:04 PST 2011


On Mon, Jan 3, 2011 at 7:52 PM, Erin Mallory
<angel_of_crimson at hotmail.com>wrote:

>  build 218026 seems to just continuously silently fail. it doesn;t seem to
> trigger any particular error and i cannot figure out what is triggering it,
> other then possibly a memory leak.
> It just is there one moment and gone the next, leaving behind two instances
> of SLplugin.  for a breif moment when this happens the
> secondlifedevelopement.exe file is still in the list usually taking up
> INSANE amounts of memory (more then 2 gig ram and 4 gig virtual), but only
> for a moment.  it doesn't even trigger the crash logger.
> It does seem to happen most when i am in the middle of typing something
> into an im window but i can't consistently repo it enough to determine if
> that has something to do with it.  I'm really frustrated and wondering if
> anyone else running this build or one from about the same timeframe is
> seeing this as well?

 Hmmm... This is concerning. I suppose you're using the Windows build
though, to avoid ambiguities, please mention the operating system you're
using in your future reports.

I certainly don't repro on Mac but I don't follow a very typical use

Anyone else seeing this issue? On which platform?

Thanks for the report Erin.

- Merov
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20110104/fb0fe56d/attachment.htm 

More information about the opensource-dev mailing list