[opensource-dev] OS X Lion

Yoz Grahame yoz at lindenlab.com
Tue Aug 16 13:17:32 PDT 2011


 I've never seen that *myself*, and I've run a number of different viewer builds since installing Lion dev preview 4.

-- Yoz


On Tuesday, August 16, 2011 at 10:56 AM, Lee ponzu wrote:

> i have heard two people report that they cannot *initiate* an IM. They can receive them, but not *start* a session.  
>  
> On Mon, Aug 15, 2011 at 7:13 PM, Yoz Grahame <yoz at lindenlab.com (mailto:yoz at lindenlab.com)> wrote:
> >  Not speaking for the team here (especially because I'm not in viewer development), just myself as a Lion user (Mid-2009 MBP, NVidia):  
> >  
> > There are only two major Lion-specific bugs that have bitten my own use so far.  
> >  
> > One is Freaky Polygons, which was quickly eased by turning off OpenGL vertex buffer objects (VBOs) in the Graphics->Hardware settings. There's a fix of some kind in the pipeline.  
> > The other is a weird problem with certain web views (such as Profiles) showing up with no CSS or JS; this turned out to be SSL cert related, and there's a fix for this one in the pipeline too.
> >  
> > Apart from those two bugs, the viewer Works On My Machine™. I hope it also answers the overall question: yes, attention is being paid.
> >  
> > -- Yoz
> >  
> >  
> > On Monday, August 15, 2011 at 9:57 AM, Lee ponzu wrote:
> >  
> >  
> > > How much attention is being paid to Lion?  I think the natives are starting to get restless.
> > >  
> > > ponzu  
> > > _______________________________________________
> > > Policies and (un)subscribe information available here:
> > > http://wiki.secondlife.com/wiki/OpenSource-Dev
> > >  Please read the policies before posting to keep unmoderated posting privileges
> >  
>  

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20110816/7274cbed/attachment-0001.htm 


More information about the opensource-dev mailing list