[JIRA] Updated: (VWR-16693) Weird stars in the sky glitch

Ellla McMahon (JIRA) no-reply at lindenlab.cascadeo.com
Sun Jan 24 11:17:32 PST 2010

     [ http://jira.secondlife.com/browse/VWR-16693?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Ellla McMahon updated VWR-16693:

    Affects Version/s: 1.23

> Weird stars in the sky glitch
> -----------------------------
>                 Key: VWR-16693
>                 URL: http://jira.secondlife.com/browse/VWR-16693
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Graphics
>    Affects Versions: 1.23
>         Environment: Second Life 1.23.5 (136262) Oct 14 2009 12:08:26 (Second Life Release)
>            Reporter: Jacob Shaftoe
>            Priority: Major
>         Attachments: Snapshot _ Soulmates Creations - Castle Cas, Soulmates Forever.tga
> I built a new computer, with the following specs:
> CPU: AMD (Unknown model) (3200 MHz)
> Memory: 2048 MB
> OS Version: Professional  (Build 7600)
> Graphics Card Vendor: ATI Technologies Inc.
> Graphics Card: ATI Radeon HD 4800 Series   
> Windows Graphics Driver Version: 8.681-091124a-092498C-ATI
> OpenGL Version: 3.2.9232
> and when I installed SL, all my environment has this weird starry look to it in the sky.  Almost like a graphics glitch.  Doesn't matter if it's blue skies, or dark skies, it always has these flag-looking-stars.  I played around with the graphics to try and fix it and the only thing that completely fixed it was turning of "Environment Shader", which I like, because it makes the look n' feel nice.
> Has anyone ran into this same problem or reported it before?  What were the steps to fix it?

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


More information about the Jira-notify mailing list