[JIRA] Created: (VWR-16619) textures are showinf as black and avatars are showing as black or invisible

Osiris Xenga (JIRA) no-reply at lindenlab.cascadeo.com
Thu Jan 14 08:14:32 PST 2010


textures are showinf as black and avatars are showing as black or invisible
---------------------------------------------------------------------------

                 Key: VWR-16619
                 URL: http://jira.secondlife.com/browse/VWR-16619
             Project: 1. Second Life Viewer - VWR
          Issue Type: Bug
          Components: Graphics
    Affects Versions: 1.23, 1.23 Release Candidate
         Environment: Second Life 1.23.5 (136274) Oct 14 2009 13:31:23 (Second Life Release Candidate)
Release Notes

Built with MSVC version 1400

CPU: Intel Core 2 Series Processor (2394 MHz)
Memory: 2037 MB
OS Version: Microsoft Windows Vista  (Build 6000)
Graphics Card Vendor: Intel
Graphics Card: Intel Bear Lake B
Windows Graphics Driver Version: 7.14.0010.1437
OpenGL Version: 1.4.0 - Build 7.14.10.1437
Emerald Viewer 1.23.5 (950) Oct 18 2009 08:38:50 (Emerald Viewer)
Release Notes

Built with MSVC version 1400

CPU: Intel Core 2 Series Processor (2393 MHz)
Memory: 2037 MB
OS Version: Microsoft Windows Vista  (Build 6000)
Graphics Card Vendor: Intel
Graphics Card: Intel Bear Lake B
Windows Graphics Driver Version: 7.14.0010.1437
OpenGL Version: 1.4.0 - Build 7.14.10.1437

libcurl Version: libcurl/7.18.1 OpenSSL/0.9.8j zlib/1.2.3
            Reporter: Osiris Xenga
            Priority: Showstopper
         Attachments: bug issues image.jpg, bug issuet- textures- SL viewer.jpg

Everytime I log into the second life grid the textures will either vanish or go black, my avatar and other avatars will also go black or invisible so i can see only prims on the avatars.
I have tried several versions of the Emerald viewer as well as the newest second life viewer and the issues remains, the text in my viewer also vanishes
- I have tried adjusting graphics settings and other settings in preferences
- I have tried reccomended settings
- have checked all hardware and settings on my computer
- I am including screen shots from both the emerald and SL viewer

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list