[JIRA] Updated: (VWR-16602) losing inventory at a alarming rate and big time

Ellla McMahon (JIRA) no-reply at lindenlab.cascadeo.com
Tue Jan 12 13:15:32 PST 2010


     [ http://jira.secondlife.com/browse/VWR-16602?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Ellla McMahon updated VWR-16602:
--------------------------------

          Component/s: Inventory
    Affects Version/s: 1.23 Release Candidate

> losing inventory at a alarming rate and big time
> ------------------------------------------------
>
>                 Key: VWR-16602
>                 URL: http://jira.secondlife.com/browse/VWR-16602
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Inventory
>    Affects Versions: 1.23 Release Candidate
>         Environment: emerald and release candidate and i just installed latest of each today and do not know the one i was using
>            Reporter: Recall Tomorrow
>
> I am getting message
> Failed to find item in database (not exact but similar)
> Yesterday Jan 10th 2010 I started losing inventory at an alarming rate
> I was using emerald
> Emerald has always frozen for a few seconds sporadically and crashed
> But a few days ago I turned on breast physics and my whole sim shook and the houses appeared a little off kilter
> So I turned physics off and then noticed clothes I put on looked like the default ones from edit appearance and gray
>  That was yesterday
> Then today I could not rez much from inventory and started getting message constantly
> So I uninstalled emerald and release candidate and snowglobe and reinstalled emerald and release candidate and logged with emerald 
> I could not rez much at all from inventory and got message and suddenly got a blue screen a black screen and had to unplug computer to turn it off
> I relogged with release candidate and I still had same inventory problem but worse
> But no freezing or blue screens with release candidate
> I have a fairly new pc 6 months old (home made) the only kind I've ever had 
> It has asus motherboard P6T Deluxe V2
> a quad core intel processor i7
>  an evga 285 video card with 1 gig memory
> 2 raptor sata drives
> And 3 gigs memory
> I am using on board sound....... Digital
> The only thing I am having some trouble with is installing the driver for my Kensington slimblade rollerball mouse but it works without driver so.........
> I have web root anti virus and firewall
> And am on Cox cable broadband always on connection
>  
> YES, my inventory is at a whooping 45,000 and a lot of it is copies and it is totally a mess but I know how to find things in it and can do it fairly quickly  I realize this is not usual but that's the way I roll and have learned how to deal with it
> Sorry for being defensive  but still..........I know my inventory and how it acts and it isn't acting right
> So please tell me there is a answer for this and that ill get inventory back
> I am not extremely savvy with software and need step by step instructions with nothing assumed
> I am at your mercy
> Thanks recall
>  
>  

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list