[JIRA] Commented: (SNOW-356) media_plugin_webkit message + failure of web-based content.

Merov Linden (JIRA) no-reply at lindenlab.cascadeo.com
Mon Jan 11 18:24:32 PST 2010


    [ http://jira.secondlife.com/browse/SNOW-356?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=159063#action_159063 ] 

Merov Linden commented on SNOW-356:
-----------------------------------

The new 3.0 contains SNOW-301 fixes that improves the time out issues that were more prevalent in 1.2. I've been playing on 2 machines at the same time (Mac and Windows) with clicking search right and left furiously and I've seen this spurious dialog showing up just once. I'm tempted to resolve as "No repro" but I'd like to hear from others before. If the dialog shows up too often for others, we should may be tweak this timeout and/or use a different dialog for that case.

Anyway, tests with 1.3 appreciated:
   http://wiki.secondlife.com/wiki/Download_Snowglobe

> media_plugin_webkit message + failure of web-based content.
> -----------------------------------------------------------
>
>                 Key: SNOW-356
>                 URL: http://jira.secondlife.com/browse/SNOW-356
>             Project: 6. Second Life Snowglobe - SNOW
>          Issue Type: Bug
>         Environment: Snowglobe 1.2.2 (2989) Nov 10 2009 22:45:06 (Snowglobe Release)
> Release Notes
> Built with GCC version 40001
> You are at 254475.1, 257347.4, 26.8 in Shermerville NW located at sim8991.agni.lindenlab.com (216.82.41.167:13000)
> Second Life Server 1.32.0.136920
> Release Notes
> CPU: Dual i386 (Unknown) (2400 MHz)
> Memory: 1024 MB
> OS Version: Darwin 9.8.0 Darwin Kernel Version 9.8.0: Wed Jul 15 16:55:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_I386 i386
> Graphics Card Vendor: ATI Technologies Inc.
> Graphics Card: ATI Radeon HD 2600 PRO OpenGL Engine
> OpenGL Version: 2.0 ATI-1.5.48
> libcurl Version: libcurl/7.16.3 OpenSSL/0.9.7l zlib/1.2.3
> J2C Decoder Version: KDU
> Audio Driver Version: FMOD version 3.750000
> Qt Webkit Version: 4.5.2 
> Packets Lost: 226/3468 (6.5%)
>            Reporter: Marianne McCann
>            Priority: Critical
>
> Mac, running Leopard. Snowglobe 1.2.2 (2989).
> Upon start up, I get the following message, "The following Media Plugin has failed: media_plugin_webkit. Please re-install the correct plugin or contact the vendor if you continue to experience problems." Snowglobe does start up okay.
> Upon an Search or Group search, I end up with multiple screens saying "The following Media Plugin has failed: media_plugin_quicktime. Please re-install the correct plugin or contact the vendor if you continue to experience problems." The search window remains black an unusable.  The same behavior is seten in web profiles.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list