[JIRA] Reopened: (SVC-3326) Slowness

jacky Bulmer (JIRA) no-reply at lindenlab.cascadeo.com
Sun Jan 10 02:27:32 PST 2010


     [ http://jira.secondlife.com/browse/SVC-3326?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

jacky Bulmer reopened SVC-3326:
-------------------------------


I have exactly the same problem as reported in the begining. I got laptop with intel 4 series express chipset ( processor intel core 2 duo, P9400 @ 2.4 Ghz, 3.45 GB RAM) . I ran second life sys test script. Conguration passes the minimum requirement. But when I run second life within minutes of starting , frame rate drops to almost 1 fps or lower . I recently upgraded to intel 4 series chipset. previously i was using laptop which was using intel 945 chipset. I didn't get these issues with my old laptop. I am using windows XP SP3.

Kindly look into the issue. Any workaround, tips on settings etc. will be appreciated.

> Slowness
> --------
>
>                 Key: SVC-3326
>                 URL: http://jira.secondlife.com/browse/SVC-3326
>             Project: 2. Second Life Service - SVC
>          Issue Type: Bug
>         Environment: Windows XP, 2.0 GHz processor, 3 GB RAM, Intel Series 4 onboard video chipset, internet connection is DSL with speeds in excess of 100 Mbps.
>            Reporter: Esquievel Easterwood
>            Priority: Major
>
> Within 2 minutes of loading Second Life, the entire interface slows to a crawl on this machine, I have already reduced all video settings to minimum. This is ridiculous. The thing is esentially unuseable on a brand new machine with a very fast internet connection. I am waiting up to half a second for each letter to appear as I type this.
> You MUST add server capacity. I don't want to hear that it's my machine or my internet connection This machine has THREE GIGABYTES OF RAM. It has a 2 GIGAHERTZ processor. I HAVE TURNED ALL VIDEO QUALITY/ACCELERATION FEATURES ***OFF***. My internet connection averages 100 MBPS. 
> Do you understand? IT IS NOT MY MACHINE AND IT IS NOT MY CONNECTION. It is YOUR SERVERS. You MUST INCREASE SERVER CAPACITY AND BANDWIDTH.
> Thank you.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list