[JIRA] Commented: (SNOW-94) Textures keep reloading

Ardy Lay (JIRA) no-reply at lindenlab.cascadeo.com
Thu Jan 7 15:04:32 PST 2010


    [ http://jira.secondlife.com/browse/SNOW-94?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=157448#action_157448 ] 

Ardy Lay commented on SNOW-94:
------------------------------

Joshua, what is your texture memory slider set to?  When I set mine to 64MB I can then reproduce the behaviour you are reporting where textures blur and then reload when moving the camera.  They are reloading from disk cache into RAM and have to be decoded from JPEG2000 again, which takes a bit of processing time.  If you would please check this and maybe increase your texture memory slider setting to clear this issue or determine if your cause is different I would appreciate it.  Thanks!

> Textures keep reloading
> -----------------------
>
>                 Key: SNOW-94
>                 URL: http://jira.secondlife.com/browse/SNOW-94
>             Project: 6. Second Life Snowglobe - SNOW
>          Issue Type: Bug
>          Components: Graphics 
>    Affects Versions: Snowglobe 1.0
>         Environment: Snowglobe 1.0.2 (2451) Jun 19 2009 19:04:18 (Snowglobe Release)
> Release Notes
> Built with GCC version 40001
> You are at 192274.7, 357008.1, 34.1 in Vodou located at sim5444.agni.lindenlab.com (216.82.49.191:13000)
> Second Life Server 1.26.4.120562
> Release Notes
> CPU: Dual i386 (Unknown) (2160 MHz)
> Memory: 2048 MB
> OS Version: Darwin 9.7.0 Darwin Kernel Version 9.7.0: Tue Mar 31 22:52:17 PDT 2009; root:xnu-1228.12.14~1/RELEASE_I386 i386
> Graphics Card Vendor: ATI Technologies Inc.
> Graphics Card: ATI Radeon X1600 OpenGL Engine
> OpenGL Version: 2.0 ATI-1.5.44
> libcurl Version: libcurl/7.16.3 OpenSSL/0.9.7l zlib/1.2.3
> J2C Decoder Version: KDU
> Audio Driver Version: FMOD version 3.750000
> LLMozLib Version: [LLMediaImplLLMozLib] - 2.01.25068 (Mozilla GRE version 1.8.1.21_0000000000)
> Packets Lost: 0/3279 (0.0%)
>            Reporter: Mimika Oh
>            Assignee: Merov Linden
>            Priority: Major
>             Fix For: Snowglobe 1.3
>
>
> When I zoom my camera in and out, or rotate it, I often find that textures become blurred and then sharpen again, as if they were being downloaded for the first time.  In an identical situation in the ordinary SL viewer (Second Life 1.23.4) the textures are rock solid.  This is with graphics on "Mid" in both viewers.  There does not appear to be network traffic when this happens, according to the meters in the top-right.
> It happens even if I am high in the sky with a short camera distance and a build with not many textures.
> If I can help by providing debugging output please tell me where to get it and I will do so.
> It can be easily seen on the walls in my store at Vodou (27, 139, 34) but there are very many textures there.  I have also seen it on much simpler builds.  I will try to produce it with a minimum one.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list