[JIRA] Issue Comment Edited: (VWR-16412) 9.12 ATi Drivers underwater bug and starred clouds

Yuo Rang (JIRA) no-reply at lindenlab.cascadeo.com
Tue Jan 5 23:24:03 PST 2010


    [ http://jira.secondlife.com/browse/VWR-16412?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=157078#action_157078 ] 

Yuo Rang edited comment on VWR-16412 at 1/5/10 11:23 PM:
---------------------------------------------------------

*added picture* starrybuildings2.png

As we can see glitching not just confined to clouds, screenshot taken from official 1.23.5 viewer.

Also atmospheric shaders are already off.


FWIW i tried the ati december hotfix drivers, it made no difference.

      was (Author: Yuo Rang):
    *added picture* starrybuildings2.png

As we can see glitching not just confined to clouds, screenshot taken from official 1.23.5 viewer.

Also atmospheric shaders are already off.
  
> 9.12 ATi Drivers underwater bug and starred clouds
> --------------------------------------------------
>
>                 Key: VWR-16412
>                 URL: http://jira.secondlife.com/browse/VWR-16412
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Graphics
>    Affects Versions: 1.23 Release Candidate, Snowglobe 1.2, 1.23
>         Environment: I am using Second Life official Viewer and Snowglobe, with a Crossfire of HD4890, with an INTEL Q9550 on a ASUS Maximus 2 Formula
>            Reporter: Vala Avro
>            Priority: Critical
>         Attachments: SecondLife 2009-12-19 01-17-55-25.jpg, secondlife-postcard.jpg, SnowglobeRelease 2009-12-18 15-46-08-41.jpg, SnowglobeRelease 2009-12-18 15-49-28-35.jpg, SnowglobeRelease 2009-12-18 19-57-44-49.jpg, SnowglobeRelease 2009-12-19 01-03-53-87.jpg, starrybuildings2.png
>
>
> After installation of the latest driver of ATI Cataclyst, that bug appeared, transparent things and grey (look at the screenshot), that bug appear only underwater, maybe the water texture is missed by the new OpenGL version in the 9.12
> How to get this bug?
> 1) Have an ATI graphic Card last generation
> 2) Install latest SL viewer
> 3) Install latest ATi drivers and Control Center (9.12)
> 4) Go in-world and underwater.
> 5) Have the funniest graphic bug ever !
> VBO enalbed or Disabled dosn't change anything.
> My anti-analising is at 4x

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list