[JIRA] Commented: (VWR-14609) Video settings changing on their own

Gwynn Blackburn (JIRA) no-reply at lindenlab.cascadeo.com
Tue Jan 5 17:36:59 PST 2010

    [ http://jira.secondlife.com/browse/VWR-14609?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=157025#action_157025 ] 

Gwynn Blackburn commented on VWR-14609:

It appears I already have the latest drivers for my Intel card.  I updated a week or so ago.

I have already chosen a non-Aero theme and restarted, but I'll try selecting Windows Basic specifically and restarting.  Will update in a moment.

> Video settings changing on their own
> ------------------------------------
>                 Key: VWR-14609
>                 URL: http://jira.secondlife.com/browse/VWR-14609
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Crashes, Graphics
>    Affects Versions: 1.23 Release Candidate, 1.23
>         Environment: Second Life 1.23.4 (123523) Jun  9 2009 08:32:14 (Second Life Release Candidate)
> Release Notes
> Built with MSVC version 1400
> You are at 158851.8, 266165.2, 26.9 in Azure Bay located at sim7553.agni.lindenlab.com (
> Second Life Server
> Release Notes
> CPU: Intel Core 2 Series Processor (2399 MHz)
> Memory: 2047 MB
> OS Version: Microsoft Windows Vista Service Pack 1 (Build 6001)
> Graphics Card Vendor: NVIDIA Corporation
> Graphics Card: GeForce 8800 GTS/PCI/SSE2
> Windows Graphics Driver Version: 7.15.0011.8206
> OpenGL Version: 3.0.0
> libcurl Version: libcurl/7.18.1 OpenSSL/0.9.8j zlib/1.2.3
> J2C Decoder Version: KDU
> Audio Driver Version: FMOD version 3.740000
> LLMozLib Version: [LLMediaImplLLMozLib] - 2.01.25256 (Mozilla GRE version
> Packets Lost: 21/37385 (0.1%)
>            Reporter: Emtee Clowes
>            Priority: Major
>         Attachments: Aero error.jpg, SecondLifeCrashReport.log
> The video/graphics settings seem to have changed on their own. I was running the viewer just fine, and have been for months. Tonight as I was just standing around talking to friends, I was switching back and forth between SL and my web browser. I was viewing a video on my web browser, when all of a sudden SL says it's not responding. Then suddenly, Vista will change from the Aero style to Vista Basic. I wasn't touching any settings of any kind in SL. Hell, I wasn't touching SL at all at that exact moment when the change took place. I can't seem to figure out what changed, or how to get it back to the way it was.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


More information about the Jira-notify mailing list