[JIRA] Commented: (VWR-12768) Cannot view Video Media using Windows 7 64-bit OS

Cora Ireman (JIRA) no-reply at lindenlab.cascadeo.com
Mon Jan 4 16:39:59 PST 2010


    [ http://jira.secondlife.com/browse/VWR-12768?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=156681#action_156681 ] 

Cora Ireman commented on VWR-12768:
-----------------------------------

I've attempted this on 4 PC's and 2 virtual machines running Windows 7 64-Bit retail version. These instructions did *NOT* work.

If you are seeing SLCN/Treet.tv video on Windows 7 64-bit retail version, please provide more information as you've done something else to your PC to allow this. Have you made any other changes on the Compatability tab such as running it as Vista or XP (neither worked for me but figured I'd ask)? Are you running some part of quicktime as Administrator? Are you logged in to your default account or are you logged in to your Administrator account? Have you messed with the Second Life viewer at all (such as attempting the previously attempted QT dll hack)? Are you using a genuine version of Windows 7 or are you using a cracked version? What security changes have you made to your PC beyond what is default?


Most importantly, when you run Second Life as Administrator, do you get a pop up window asking if you want to allow the viewer to modify your PC?

> Cannot view Video Media using Windows 7 64-bit OS
> -------------------------------------------------
>
>                 Key: VWR-12768
>                 URL: http://jira.secondlife.com/browse/VWR-12768
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Graphics
>    Affects Versions: 1.22, 1.23
>         Environment: Second Life 1.22.11 (113976) Mar  6 2009 16:05:03 (Second Life Release Candidate)
> CPU: Intel Pentium III/Pentium III Xeon (0.25 micron process) with external L2 cache (2533 MHz)
> Memory: 4096 MB
> OS Version: Professional  (Build 7057) ((Windows 7 Beta build 7057 64-bit))
> Graphics Card Vendor: ATI Technologies Inc.
> Graphics Card: ATI Radeon HD 4670
> OpenGL Version: 2.1.7877 Release
> libcurl Version: libcurl/7.16.4 OpenSSL/0.9.7c zlib/1.2.3
> J2C Decoder Version: KDU
> Audio Driver Version: FMOD version 3.740000
> LLMozLib Version: [LLMediaImplLLMozLib] - 2.01.23072 (Mozilla GRE version 1.8.1.13_0000000000)
> Packets Lost: 154/92058 (0.2%)
>            Reporter: andruw Muircastle
>
> I can no longer view streaming media in Second Life. I can be on a parcel of land where streaming media is available, have my viewer able to view it, but nothing will come up.
> I have tried relogging, I have tried reinstalling QuickTime, I have tried reinstalling Second Life, but all to no avail.
> I'm stuck and have no idea what is causing this.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list