[JIRA] Commented: (VWR-3929) Trying to "wear" multiple objects from inventory results in "Cannot complete attachment" message, only first object is worn

Maggie Darwin (JIRA) no-reply at lindenlab.cascadeo.com
Mon Nov 23 11:13:03 PST 2009


    [ http://jira.secondlife.com/browse/VWR-3929?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=148182#action_148182 ] 

Maggie Darwin commented on VWR-3929:
------------------------------------

In discussing this issue, it's important to distinguish between selecting multiple items individually and doing "add to outfit" for an entire folder. Different operations, different results. Selecting multiple individual items and then wearing them in one operation has gone back and forth between working and not working at various times in the last two years, and has at times depended on whether you select all attachments, all avatar mesh clothing or a mix of the two. 

"Add to outfit" at the folder level has mostly worked except when the asset server is in trouble; at those time you may only get success with some items while others are pending attachment. 

> Trying to "wear" multiple objects from inventory results in "Cannot complete attachment" message, only first object is worn
> ---------------------------------------------------------------------------------------------------------------------------
>
>                 Key: VWR-3929
>                 URL: http://jira.secondlife.com/browse/VWR-3929
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Inventory
>         Environment: Second Life 1.18.6 (75762) Dec 13 2007 16:08:39 (Second Life WindLight)
> Second Life Server 1.18.6.75511
> CPU: AMD (Unknown model) (1808 MHz)
> Memory: 2048 MB
> OS Version: Microsoft Windows XP Service Pack 2 (Build 2600)
> Graphics Card Vendor: NVIDIA Corporation
> Graphics Card: GeForce 7900 GS/PCI/SSE2/3DNOW!
> OpenGL Version: 2.1.1
>            Reporter: Ashrilyn Hayashida
>
> Have multiple objects in your inventory that by default when worn, attach to different attachment points.  Select them all in the inventory, then right click one, and choose "Wear".
> Only the first one attaches.for me, none of the rest.  I get one "Cannot complete attachment. An attachment is pending for that spot." message. (Verify that the rest do actually go to different spots, by wearing them one at a time.)
> Selecting multiple attachments and dragging them onto my avatar only wears the last one, without a message.
> A workaround is to wear them one at a time, without multiple objects selected at once; or place them in a folder and right click, "Add to Outfit".

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list