[JIRA] Commented: (VWR-16184) Voice doesn't work, ISP is the cause, how do I prove it to them?

Ellla McMahon (JIRA) no-reply at lindenlab.cascadeo.com
Sun Nov 22 18:23:01 PST 2009


    [ http://jira.secondlife.com/browse/VWR-16184?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=148070#action_148070 ] 

Ellla McMahon commented on VWR-16184:
-------------------------------------

Jack, for a response tailored to your individual situation please Submit a Ticket with [Support|http://secondlife.com/support/]  see [JIRA Home page|http://jira.secondlife.com/secure/Dashboard.jspa] 

Thank you : )


> Voice doesn't work, ISP is the cause, how do I prove it to them?
> ----------------------------------------------------------------
>
>                 Key: VWR-16184
>                 URL: http://jira.secondlife.com/browse/VWR-16184
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Voice
>    Affects Versions: 1.23
>         Environment: Second Life 1.23.5 (136274) Oct 14 2009 13:26:26 (Second Life Release Candidate)
> Release Notes
> Built with GCC version 40001
> You are at 258437.3, 260408.0, 22.0 in Sabulella located at sim9083.agni.lindenlab.com (216.82.42.19:13001)
> Second Life Server 1.32.1.138516
> Release Notes
> CPU: Dual i386 (Unknown) (2130 MHz)
> Memory: 2048 MB
> OS Version: Darwin 10.0.0 Darwin Kernel Version 10.0.0: Fri Jul 31 22:47:34 PDT 2009; root:xnu-1456.1.25~1/RELEASE_I386 i386
> Graphics Card Vendor: NVIDIA Corporation
> Graphics Card: NVIDIA GeForce 9400M OpenGL Engine
> OpenGL Version: 2.1 NVIDIA-1.6.2
> libcurl Version: libcurl/7.19.4 OpenSSL/0.9.8k zlib/1.2.3
> J2C Decoder Version: KDU
> Audio Driver Version: FMOD version 3.750000
> LLMozLib Version: [LLMediaImplLLMozLib] - 2.01.28513 (Mozilla GRE version 1.8.1.21_0000000000)
> Packets Lost: 122/10731 (1.1%)
>            Reporter: Jack Digeridoo
>
> Voice meter responds when I'm using the preferences before logging in.
> After logging in, voice never works.  I've tried plugging in my machine directly to the internet without a router and I get the same behaviour at two different locations.
> http://www.testyourvoip.com/ doesn't load for me so I havn't run any voip tests.   What VOIP tests can I run to show my ISP that they are the source of the issue?  The ISP is Rogers Canada.
> I've connected with using my backup internet connection (tethering from the iPhone) and even though it's the same ISP, it works fine.
> I'm not 100% certain it's the ISP's fault so what tests can I run to find out?

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list