[JIRA] Updated: (VWR-12752) z-fighting/prim flicker with Nvidia cards

sera lok (JIRA) no-reply at lindenlab.cascadeo.com
Thu Nov 19 12:06:02 PST 2009


     [ http://jira.secondlife.com/browse/VWR-12752?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

sera lok updated VWR-12752:
---------------------------

    Comment: was deleted

(was: added new info and 2 new pix)

> z-fighting/prim flicker with Nvidia cards
> -----------------------------------------
>
>                 Key: VWR-12752
>                 URL: http://jira.secondlife.com/browse/VWR-12752
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Graphics
>    Affects Versions: 1.23
>         Environment: CPU: Intel Pentium 4 (Unknown model) (2992 MHz)
> Memory: 3583 MB
> OS Version: Microsoft Windows XP Service Pack 3 (Build 2600)
> Graphics Card Vendor: NVIDIA Corporation
> Graphics Card: GeForce GTX 275/PCI/SSE2
> Windows Graphics Driver Version: 6.14.0011.9107
> OpenGL Version: 3.2.0
>            Reporter: sera lok
>         Attachments: odd...._001.jpg, odd...._002.jpg, texture flashing_006.jpg, texture flashing_008.jpg, texture flashing_010.jpg
>
>
> This JIRA entry references LL ticket # 4051-6031511, "Textures on prims close to each other bleed much more than they used to."  
> I did not have this problem until I upgraded to a new Nvidia Graphics Card, and occurs with the RC Client as well as the Regular Viewer.
> http://www.youtube.com/watch?v=rBdJvsVJChU
> Please also see forum post here:  http://forums.secondlife.com/showthread.php?t=314781   
> And posted pics here:  http://www.flickr.com/photos/lokslowprimfurniture/
> As you can see from the flickr screenshots, the uppermost prim in the coffee table (the reddish prim)  should have enough clearance to not flicker... but from just a couple m away, it completely disappears except for a few little spots:  http://www.flickr.com/photos/lokslowprimfurniture/3408350378/
> but it really shouldn't be doing this: http://www.flickr.com/photos/lokslowprimfurniture/3408350282/
> I have tried downloading the last 5 viewer releases, to no avail; I have also tried going back to older NVIDIA drivers (I tried about 4), none of which helped either.
> It looks as if this is a problem specifically with the Nvidia 9800GTX+, so any repros would need to have that card...  maybe someone knows a fix already?? :D  (one can hope)
> Here's something weird:  rezzing the table on my mainland sim creates the issues... rezzing it in my estate sim (yes, the exact same item) causes NO flicker.... O_O.    Additionally, rezzing the table on the *ground* on mainland seems to not cause the issue, but rezzing it at 1200m and 2500m creates issues... hrmm??  THEN I noticed when I sit on the prim, it doesn't have any problems... do I sound like a crazy person?

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list