[JIRA] Commented: (SVC-1813) HUDs and AOs not working, Avatars loading oddly

Ellla McMahon (JIRA) no-reply at lindenlab.cascadeo.com
Mon Nov 16 07:36:01 PST 2009


    [ http://jira.secondlife.com/browse/SVC-1813?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=146866#action_146866 ] 

Ellla McMahon commented on SVC-1813:
------------------------------------

Cora, if this is still an issue for you with Second Life Server 1.32.0.136920

Please see these articles in Knowledge Base [How can I improve performance ?|http://support.secondlife.com/ics/support/default.asp?deptID=4417&task=knowledge&questionID=4207] and [How do I check for packet loss (network lag)?|http://support.secondlife.com/ics/support/default.asp?deptID=4417&task=knowledge&questionID=4237] 

{quote}
Make sure you have the [latest drivers|http://support.secondlife.com/ics/support/default.asp?deptID=4417&task=knowledge&questionID=3884] for your video card. 

If you're using wireless networking, you should try troubleshooting with a direct wired connection; we allow, but do not support the use of wireless network connections. 
{quote}

This article will show you how to get detailed information about the performance of your computer and the Second Life world [Statistics Bar Guide|https://wiki.secondlife.com/wiki/Statistics_Bar_Guide]

Please update your Windows OS to XP SP3 as recommended by ATI

For technical, time-sensitive and/or Region/Account specific issues please Submit a Ticket with [Support|http://secondlife.com/support/] as per [JIRA Home page|http://jira.secondlife.com/secure/Dashboard.jspa] 

Thank you : )

> HUDs and AOs not working, Avatars loading oddly
> -----------------------------------------------
>
>                 Key: SVC-1813
>                 URL: http://jira.secondlife.com/browse/SVC-1813
>             Project: 2. Second Life Service - SVC
>          Issue Type: Bug
>          Components: Performance
>    Affects Versions: 1.19.0 Server
>         Environment: Second Life 1.19.1 (0) Mar  5 2008 17:51:19 (Second Life Release Candidate)
> You are at 282229.0, 262470.0, 1.1 in Osterly located at sim3655.agni.lindenlab.com (216.82.22.136:12035)
> Second Life Server 1.19.1.81484
> CPU: AMD (Unknown model) (1002 MHz)
> Memory: 1023 MB
> OS Version: Microsoft Windows XP Service Pack 2 (Build 2600)
> Graphics Card Vendor: ATI Technologies Inc.
> Graphics Card: 256MB ATI Radeon X1300PRO x86/MMX/3DNow!/SSE2
> OpenGL Version: 2.0.5885 WinXP Release
> LLMozLib Version: [LLMediaImplLLMozLib] - 2.01.13582 (Mozilla GRE version 1.8.1.11_0000000000)
> Packets Lost: 126/16116 (0.8%)
> Viewer Digest: e8544d60-0dcc-c88a-47b1-f6c28df85b73
>            Reporter: Cora Heslop
>            Priority: Major
>
> 1. Avatar froze.
> 2. Tried reloading governing HUD. Didn't work.
> 3. Took off AV, did not completely come off.
> 4. Avatar wouldn't reload.
> 5. All HUDs froze.
> 6. Cleared caches. No effect.
> 7. TP to mainland water-only sim. No effect.
> 8. Relog. No effect. HUDs will not work.
> 9. Reported bug.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       


More information about the Jira-notify mailing list