[JIRA] Updated: (VWR-6597) Can't save texture memory size in preference-hardware

Ellla McMahon (JIRA) no-reply at lindenlab.cascadeo.com
Sun Nov 15 13:48:04 PST 2009


     [ http://jira.secondlife.com/browse/VWR-6597?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Ellla McMahon updated VWR-6597:
-------------------------------

    Affects Version/s: Snowglobe test build

> Can't save texture memory size in preference-hardware
> -----------------------------------------------------
>
>                 Key: VWR-6597
>                 URL: http://jira.secondlife.com/browse/VWR-6597
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Graphics
>    Affects Versions: Snowglobe test build, 1.20 Release Candidate, 1.21 Release Candidate, 1.21
>         Environment: all systems I tried and all my friends in sl have the same problem
>            Reporter: maverick offcourse
>            Assignee: WorkingOnIt Linden
>            Priority: Major
>         Attachments: texture_memory_fail.jpg
>
>
> I can't save the texture memory size in hardware settings. Everytime i restart the viewer it goes back to the default dedicated memory size of the videocard. This happens just in the 1.20 version, previous versions were ok ...  I tried also to delete the "user_settings" folder, without result. I still can't save the texture memory size preference.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list