[JIRA] Updated: (VWR-16078) I keep Crashing

Vanin Davi (JIRA) no-reply at lindenlab.cascadeo.com
Wed Nov 11 12:00:03 PST 2009


     [ http://jira.secondlife.com/browse/VWR-16078?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Vanin Davi updated VWR-16078:
-----------------------------

    Attachment: debug_info.log
                SecondLife.log
                SecondLifeCrashReport.log

I have uploaded a few logs not sure which you need, and i have tried a wired connection if you read my first comment it didnt help!

> I keep Crashing
> ---------------
>
>                 Key: VWR-16078
>                 URL: http://jira.secondlife.com/browse/VWR-16078
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Crashes
>         Environment: Second Life 1.23.5 (136262) Oct 14 2009 12:08:26 (Second Life Release)
> Release Notes
> Built with MSVC version 1400
> CPU: AMD (Unknown model) (2000 MHz)
> Memory: 3007 MB
> OS Version: Microsoft Windows XP Service Pack 2 (Build 2600)
> Graphics Card Vendor: NVIDIA Corporation
> Graphics Card: GeForce 7150M / nForce 630M/PCI/SSE2/3DNOW!
> Windows Graphics Driver Version: 7.15.0011.7713
> OpenGL Version: 2.1.2
> libcurl Version: libcurl/7.18.1 OpenSSL/0.9.8j zlib/1.2.3
> J2C Decoder Version: KDU
> Audio Driver Version: FMOD version 3.740000
> LLMozLib Version: [LLMediaImplLLMozLib] - 2.01.28245 (Mozilla GRE version 1.8.1.21_0000000000)
>            Reporter: Vanin Davi
>            Priority: Critical
>         Attachments: debug_info.log, DxDiag.txt, SecondLife.log, SecondLifeCrashReport.log
>
>
> I keep crashing, i have previously did a live chat concerning this issue and all i got from that was to try a wired connection which i have and it did not help. I have updated all my drivers, uninstalled and reinstalled the sl viewer, also tried the emerald viewer, run multiple digonastic progroms for my computer itself and nothing has helped. It sometimes crashed when im trying to log on other times im in worldfor a couple minutes and then it crashed. This started about 2 days ago, im not sure if its an update that has happened recently that has been causing this or what but i would love some help, i am very frustrated thank you! I have also sent multiple crash reports if that helps.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list