[JIRA] Resolved: (VWR-16062) Graphic Glitch mouse pointer cursor while in world. Similar to 5464, which was marked resolved, but it is NOT resolved on this system.

Ellla McMahon (JIRA) no-reply at lindenlab.cascadeo.com
Tue Nov 10 12:51:04 PST 2009


     [ http://jira.secondlife.com/browse/VWR-16062?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Ellla McMahon resolved VWR-16062.
---------------------------------

    Resolution: Needs More Info

> Graphic Glitch mouse pointer cursor while in world.  Similar to 5464, which was marked resolved, but it is NOT resolved on this system.
> ---------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: VWR-16062
>                 URL: http://jira.secondlife.com/browse/VWR-16062
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Graphics
>    Affects Versions: 1.23
>         Environment: I have a Pentium 4 series, 2.80 Ghz, 4 Gigs of Ram, NVideo EForce  GT graphic card.
> I just downloaded the newest version of SL. See below.
> Second Life 1.23.5 (136262) Oct 14 2009 12:08:26 (Second Life Release)
> Release Notes
> Built with MSVC version 1400
> You are at 257370.2, 259376.2, 24.5 in Cecropia located at sim8862.agni.lindenlab.com (216.82.41.38:13006)
> Second Life Server 1.32.0.136920
> Release Notes
> CPU: Intel Pentium 4 (Unknown model) (2806 MHz)
> Memory: 3584 MB
> OS Version: Microsoft Windows XP Service Pack 2 (Build 2600)
> Graphics Card Vendor: NVIDIA Corporation
>            Reporter: Jennifer Sassoon
>            Priority: Major
>         Attachments: SecondLife_GraphicIssue.mp4, SecondLife_GraphicIssue_FullClip.mp4
>
>
> I had this problem a few versions ago.  I quit playing for a while because it was really annoying to see this box.  Then I just tried a mnonth ago and it was working fine.
> I attached a small videos for you to see the issue.
> I thought I would start up again.   But then today it asked to download a newer version, and then this graphic bug came up.
> The last time I logged in before, when the bug was fixed, I noticed it said something like 'adjusting to your hardware settings... or something like that.  This time I noticed it did NOT do this.  Don';t know if this is any clue.
> I probably won't play this as the flashing and the large box everywhere I point the cursor is really annoying.
> Thanks,
> J.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list