[JIRA] Updated: (SNOW-338) Snowglobe fails to launch SLURLs correctly, showing "No Media Plugin was found to handle the 'none/none' mime type"

Rob Linden (JIRA) no-reply at lindenlab.cascadeo.com
Wed Nov 4 15:42:01 PST 2009


     [ http://jira.secondlife.com/browse/SNOW-338?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Rob Linden updated SNOW-338:
----------------------------

    Summary: Snowglobe fails to launch SLURLs correctly, showing "No Media Plugin was found to handle the 'none/none' mime type"  (was: This is what i see when launching SG from a slurl in firefox )

I've asked Pixel to provide a platform and more repro details.

> Snowglobe fails to launch SLURLs correctly, showing "No Media Plugin was found to handle the 'none/none' mime type"
> -------------------------------------------------------------------------------------------------------------------
>
>                 Key: SNOW-338
>                 URL: http://jira.secondlife.com/browse/SNOW-338
>             Project: 6. Second Life Snowglobe - SNOW
>          Issue Type: Bug
>    Affects Versions: Snowglobe 1.2
>         Environment: Snowglobe 1.2.0 (2952) Oct 29 2009 12:24:11 (Snowglobe Release) 
>            Reporter: Rob Linden
>             Fix For: Snowglobe 1.2
>
>         Attachments: screenshot-1.jpg
>
>
> Pixe wrote in SNOW-292: "This is what i see when launching SG from a slurl in firefox " with the screenshot above as an attachment.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list