[JIRA] Resolved: (VWR-15996) Unable to start SL after installing latest ATI Catalyst 9.10 drivers

Ellla McMahon (JIRA) no-reply at lindenlab.cascadeo.com
Wed Nov 4 11:51:03 PST 2009


     [ http://jira.secondlife.com/browse/VWR-15996?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Ellla McMahon resolved VWR-15996.
---------------------------------

    Resolution: Contact Support

> Unable to start SL after installing latest ATI Catalyst 9.10 drivers
> --------------------------------------------------------------------
>
>                 Key: VWR-15996
>                 URL: http://jira.secondlife.com/browse/VWR-15996
>             Project: 1. Second Life Viewer - VWR
>          Issue Type: Bug
>          Components: Crashes
>    Affects Versions: 1.23
>         Environment: AMD Phenom X2 3.1Ghz x64 processor
> 4Gb of DDRRAM
> 2x ATI Radeon X3450HD 512/1024mb DDR CrossfireX graphics cards
> Windows XP64 Professional Edition Service Pack 2
>            Reporter: Knives Constantine
>            Priority: Critical
>
> After installing the latest Catalyst drivers to v9.10, the SL client crashes after it has detected the hardware.
> The previous Catalyst version did allow the client to run but caused the viewer to crash after 5-10 minutes with my pc crashing shortly afterward.
> I've disabled the Catalyst AI and turned off Crossfire mode in the Catalyst panel with both versions and it hasn't resolved the issue.
> I've also tried to include a crash report but the SL Client won't generate one when it crashes.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.secondlife.com/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Jira-notify mailing list