[SLED] Problems logging on and teleporting....

Josef Balbozar josef_balbozar at live.co.uk
Thu Mar 31 12:27:31 PDT 2011


Thanx Rolig,

Its happening to all of my accounts ... and teleporting is impossible too ... this is a Windows machine ?

This is the first time logging in has been a problem ... what does it mean when it says ... ‘waiting for region handshake ... ‘ ? Incidentally that is any region !

Regards and thanx for the message

From: Rolig Loon 
Sent: Thursday, March 31, 2011 8:23 PM
To: SL Educators (The SLED List) 
Subject: Re: [SLED] Problems logging on and teleporting....

No problems here.  Some regions are getting a server upgrade today, so you may have just had the bad luck to bump into one of them. If you are on a Mac, I suppose it's also possible that you are running into a glitch that was introduced with a recent security upgrade to Safari. Several people have complained about it recently in SLAnswers.  

Rolig


On Thu, Mar 31, 2011 at 2:18 PM, Josef Balbozar <josef_balbozar at live.co.uk> wrote:

  Hello all,

  Is anyone else experiencing problems logging on today ? I have to try several times in order to succeed and then cannot teleport .... 

  the message always reads ‘ ... waiting for region handshake ...’ before it logs me out .... ;-(

  Is it just me ?

  Regards

  Josef Balbozar

  _______________________________________________
  Educators mailing list
  To unsubscribe
  https://lists.secondlife.com/cgi-bin/mailman/listinfo/educators





--------------------------------------------------------------------------------
_______________________________________________
Educators mailing list
To unsubscribe
https://lists.secondlife.com/cgi-bin/mailman/listinfo/educators
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/educators/attachments/20110331/f972ed33/attachment.htm 


More information about the Educators mailing list