[SLED] Viewer 2 Beta-lag?

Miller, Peter pmiller at liverpool.ac.uk
Fri Mar 5 05:09:39 PST 2010


I noticed a comment on Twitter #slviewer2 last night re Nvidia cards to the effect that you should turn-off threaded optimization (bit more to it than that but I’m going to make people google it rather than blame me if it doesn’t work).

The issue with the ToS buttons staying disabled was resolved by clicking a few links in the ToS text. Not elegant.

Best wishes

Peter

From: educators-bounces at lists.secondlife.com [mailto:educators-bounces at lists.secondlife.com] On Behalf Of Miller, Peter
Sent: 26 February 2010 10:39
To: 'SL Educators (The SLED List)'
Subject: Re: [SLED] Viewer 2 Beta-lag?

Me too but it seems to vary between logins and PCs in ways that I can’t presently fathom so it’s hard to know whether there’s a unique cause. I certainly wouldn’t recommend giving up on the basis of one bad experience but equally know of no way of predicting when those will occur.

Peter

From: educators-bounces at lists.secondlife.com [mailto:educators-bounces at lists.secondlife.com] On Behalf Of Bruce Sommerville
Sent: 26 February 2010 10:03
To: educators at lists.secondlife.com
Subject: Re: [SLED] Viewer 2 Beta-lag?

I'm also experiencing extreme lag using the new Viewer 2. My system specs, including the graphics card, are well above minimum requirements (desktop machine with 4 Gig memory, ATI Radeon HD 3800 graphics card with 512 MB), and I haven't experienced this problem with the old viewer. I'm also using windows Vista Home Premium, but don't know if it's system related.
Regards,
Bruce Sommerville.

>DMURPHY wrote:
Hey, All--

I apologize if this issue has already been addressed, but I didn't see it while madly scanning my backlogged messages:  I'm experiencing incredible lag with the new Viewer 2 Beta, which has rarely been a problem for me with the existing viewer.  Anyone else experiencing lag?  I've got an ASUS Notebook G1 with a great graphics card.  The processor:  Intel(R) Core(TM) Duo CPU,  T7500 at 2.2 GHz, RAM 2 GB, 32-bit OS.  The OS is Vista (:>O) Home Premium--I've got 13.7 GBs free space left.  I'm pretty sure the specs meet recommended requirements.

Thanks in advance for any feedback.

Donna
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/educators/attachments/20100305/5b32ed3f/attachment.htm 


More information about the Educators mailing list