[SLED] Windows 7 Blew Up My 2nd Life

James Shock jwshock at gmail.com
Wed Apr 14 13:33:54 PDT 2010


I have a RL column in a national media site online where I write about
generally anything computer related and I come across tons of information in
my usual sources. So I find odd bits of information on stuff and the
importance of the GPU. I do not know for sure if you are using a laptop...or
if you are using a desktop however. If you let me know then I may be of some
source of help.

On Wed, Apr 14, 2010 at 3:16 PM, nokarma4u <nokarma4u at gmail.com> wrote:

> Thanks, but i've run up and down that path and I get the same "... your
> drivers are the most up-to-date..." message as well. Fooey! I did find
> solutions for the Intel-based drivers, but it appears that the ATI drivers
> (Radeon) for my hardware (Radeon X1300/X1600Pro) are simply no longer
> supported. :P
>
> I've invested a lot of blood sweat and tears (not in that order) in keeping
> this video card limping long. On top of everything else, it bearing for the
> cooling fan is starting to go -- every so often it sounds like someone has
> fired up a miniature wood chipper in my computer cabinet. I see this as a
> clear sign from the Divine Maker (for He is the ultimate Tech Support) that
> it is time to ditch the old card and get something new and shiny.
>
> Seriously, thanks for the recommendation. I'm fairly certain that there are
> some hack-type solutions out there for me, but it would likely take me as
> much time, effort (blood sweat tears) to arrive at a hack solution than to
> just drop in a proper card.
>
> Geeze, I dunno -- how about a nvidia GeForce GTX 285? LOL ... I just don't
> want to resort to picking the one coolest graphics painted on the housing.
> ;-)
>
> Mike
>
>
> On Wed, Apr 14, 2010 at 12:38 PM, <prapp at cvwer.org> wrote:
>
>> I had the same problem when I upgraded to Windows 7. I kept checking for
>> an updated driver, but each time I got a message saying my driver was up
>> to date. I don't remember where I got the info that I needed to update my
>> display adapter (NOT the monitor driver), but try looking at your device
>> manager > display adapter to get your info (i.e. Intel Q965) then google
>> Windows 7 + your specific display adapter.
>>
>> I know this is kind of vague, but hopefully it will help you find the
>> correct Windows 7 driver to load.
>>
>> I didn't need to replace my video card. SL runs just fine now.
>>
>> Hope this helps...
>>
>> > Ugh! Just installed Win 7 on my desktop. <SNIP>
>>
>
>
>
> --
> --------------------------------------------------------------------------
> Mike Bray
> When traveling through cyber space, be sure to visit MARS!
> Mike's Authorware Resource Site
> http://ebray.net/aware
> --------------------------------------------------------------------------
>
> _______________________________________________
> Educators mailing list
> To unsubscribe
> https://lists.secondlife.com/cgi-bin/mailman/listinfo/educators
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/educators/attachments/20100414/b3fa23a5/attachment.htm 


More information about the Educators mailing list