[SLED] Issues with teleporting and groups : help!!!!

Pauline Randall pauline.randall at virtual-e.co.uk
Sun Nov 8 06:13:54 PST 2009


You  should file a support ticket (or contact via Live Support if you have
access). I suspect what may have happened is that you haven't been logged
out of the region properly. I've had that happen and it needs Linden Lab to
clear it off. As you say, you're not having problems with your computer. 

 

The other thing you might want to try is clearing your cache and see if that
helps. Def sounds like something has got stuck J

 

Pauline

 

 

  _____  

Pauline Randall | Managing Director | virtual-e Ltd | www.virtual-e.co.uk

Email pauline.randall at virtual-e.co.uk | Mob: +44 7753 474734 | Twitter
@virtualewit <http://twitter.com/virtualewit>  @virtualeltd
<http://twitter.com/virtualeltd> 

 

virtual-e: virtual world benefits through real world solutions

 

virtual-e Ltd is registered in Scotland SC345625

 

 

 

From: educators-bounces at lists.secondlife.com
[mailto:educators-bounces at lists.secondlife.com] On Behalf Of Cvetka Nacht
Sent: 08 November 2009 13:34
To: SL Educators (The SLED List)
Subject: [SLED] Issues with teleporting and groups : help!!!!

 

Dear All, 

last night I tried to log to SL and I kept receiving a message saying that
my computer clock was not right and  therefore I could not log on. After
worrying a bit, I realized it was a Linden Lab isse (see here:
http://status.secondlifegrid.net/) that has since been resolved. 

However, since last night, my avatar cannot teleport anywhere. 
Everytime I try, I see the black teleporting screen with the blue progress
indicator bar, I hear the "swissh" sound,  but then the teleport bar goes on
very, very slowly and when it reaches about a third of its lenght I get
logged out. This happens everytime,no matter where I try to teleport to. I
even asked a friend to teleport me to another locarion, but to no avail, the
same thing happens.

Moreover, although I belong to 25 groups (some created by me for my
classes), when I go to "groups", I am told that I belong to 0 groups. The
groups however appear in my profile and one of them is actually activated
and you can see it on the head of my avatar. 

I tried to enter in SL with an alt and I can move around without problems,
so it's not an issue with my computer, I think. But my main avatar is stuck
on a foreign sim and this afternoon i should teach a class in SL, of
course....... 

I suspect that something might have happened when last night I tried to log
on a few times during the system clock issue, since earlier in the day
everything worked smoothly as usual. But how can I get our of this? 

Has anybody  experienced this issue before? Anybody can offer any tip to get
me out of this? Please???
Of course I can teach through my alt, if worse comes to worse, but ....

Please help!

Thank you very much!

Cvetka Nacht (SL name) 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/educators/attachments/20091108/ec487a36/attachment.htm 


More information about the Educators mailing list